tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Для двумерного массива целых
Для двумерного массива целых чисел размерностью 5 на 5/ найти среднее значение положительных элементов массива
Кравченко123
1 21.09.2019 20:01
0
Ответы
maxim9510
08.10.2020 07:52
// PascalABC.NET 3.3
begin
var a:=MatrRandom(5,5,-10,10); a.Println(5);
writeln(a.ElementsByRow.Where(x->x>0).Average);
end.
Пример:
-3 2 -10 -5 -6
-1 0 4 -6 4
4 -4 3 -5 6
6 -10 4 2 -7
8 -6 9 -3 -1
4.72727272727273
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ksetitaafrgb
13.08.2019 06:50
№1 заголовок программы в pascal это 1)program 2)var 3)begin 4)writeln 5)read №2 раздел описания переменных в pascal это 1)program 2)begin 3)writeln 4)read 5)var...
anzelinskaalera
13.08.2019 06:50
Паскаль массив составить программу имеется массив в11 из целых чисел. найти количество элементов массива, больших числа 2 и кратных 3...
alzqsanko
27.01.2022 10:17
Что значит Тянуть Джаву за Питончик...
Tobirama0shok
27.01.2022 10:15
Робот санитар туралы мәлімет...
plsplizovich
27.01.2022 10:07
решить задачи по информатике на переливания....
alina555557
30.08.2019 22:20
Создайте программу вычисления и вывода на экран степеней числа 3 до 7 степени...
Россия111111111111
30.08.2019 22:20
Дано целое число а. если значение а 0, то необходимо увеличить его на единицу, иначе уменьшить на 1. написать программу для решения этой . протестировать программу...
pikuss
30.08.2019 22:30
Написать программу в паскале, которая будет выводить на экран таблицу умножения на 2,3,4,5,6. !...
RomanBelyy01
30.08.2019 22:30
Перевести в двоичную систему следующие числа : 354,872,648,931 сделаете побыстрее 20 )...
Lizunochek2329
23.04.2021 07:39
Нужно написать алгоритм рисование крокодила в чертёжники...
Популярные вопросы
Корнеплод репы и редьки - видоизмененные побеги?...
1
При думайте продовження iсторii тома з оповiдання усмiшка ?...
2
Заранее : ) нужно приготовить небольшой рассказ о волке и травке...
3
Решить . в первые часы автомобиль проехал 72 км, что составляет...
3
25 прямо сейчас надо решите сложения {3х-7у=8} {4х+3у= -14} и...
2
Реши андрей и сергей решили испытать себя в качестве варатарей.каждый...
3
Сделать письменную работу в нотную тетрадь: 1-построить гаммы...
3
Установите последовательность событий: а. окончательная ликвидация...
2
Решите эти примеры: 45% от 172, 68% от 54, 29% от 194, 6% от...
3
Написать 10 тропов из описания природы, рассказ бежин луг...
1
begin
var a:=MatrRandom(5,5,-10,10); a.Println(5);
writeln(a.ElementsByRow.Where(x->x>0).Average);
end.
Пример:
-3 2 -10 -5 -6
-1 0 4 -6 4
4 -4 3 -5 6
6 -10 4 2 -7
8 -6 9 -3 -1
4.72727272727273