, ДАЮ С Клавы вводится 20 чисел . написать программу которая ищет произведения нечетных чисел и выводит их на экран

Rayana555 Rayana555    2   06.02.2022 11:02    0

Ответы
TPROfesorT TPROfesorT  06.02.2022 11:10

numbers = [int(input()) for _ in range(20)]  # 20 чисел, каждое с новой строки.

# или

numbers = [int(n) for n in input().split()][:20]  # 20 чисел, в одну строку, через пробел.

product = 1

for i in numbers:

   if i%2: product *= i

print(product)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика