tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны x, y. составить программу
Даны x, y. составить программу вычисления значения выражения: (pascal)
kskdosms
2 19.09.2019 13:10
1
Ответы
Vika0095
08.10.2020 02:18
Var x,y:real;
begin
readln(x,y);
if x+y<>0 then writeln((abs(x-y)+1)/abs(x+y):5:2)
else writeln('Деление на 0');
end.
Пример:
5 7
0.25
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
roma1234563
13.09.2019 20:35
Дан фрагмент электронный таблицы полсе выполнения вычислениий была построена диаграмма по значениям диапазона в1: в4 укажите какое число должно быть записано в ячейке а4 чтобы...
ТвОяДеВкА
13.09.2019 22:10
Создать массив а(15).определить произведение элементов массива,стоящих на четных местах., !...
Babocka1415
13.09.2019 20:44
1) определите, что будет напечатано в результате работы следующего фрагмента программы: var k, s: integer; begin s: =0; k: =0; while k 30 do begin k: =k+3; s: =s+k; end; write(s);...
холера673
13.09.2019 22:10
1.сообщение, записанное буквами из 8-символьного алфавита, содержит 64 символов. какой объем информации оно несет?...
каринка195
13.09.2019 22:10
Переведите двоичное число 1100111 в десятичную систему счисления....
rkbsiti
13.09.2019 22:10
Для какого из имён истинно высказывание: не (первая буква гласная) и не (последняя буква согласная)? 1) инна 2) нелли 3) иван 4) потап...
Viktor15102
13.09.2019 20:51
Pascal записать алгоритм определения положения точки m(xm, ym) на координатной плоскости (в первом, втором, третьем, четвёртом квадранте, на оси ординат, на оси абсцисс, в начале...
АуTист
13.09.2019 21:05
Примеры информационных сигналов...
dhhdhhd55
13.09.2019 21:11
1) определите, что будет напечатано в результате работы следующего фрагмента программы: var k, s: integer; begin s: =0; k: =0; while k 30 do begin k: =k+3; s: =s+k; end; write(s);...
motovsavelymotOv
13.09.2019 21:27
Напишите сиквейн-пятистрочник на тему рефлексия 1)название темы2)описание темы двумя прилагательными или причастиями3)описание действий, связанных с темой, тремя словами4)фраза...
Популярные вопросы
Сколько надо взять кафеля квадратной формы с стороной 1,5 дм чтобы покрыть поверхность...
3
Кто читал, напишите! э. сетон томпсон мальчик и рысь краткое содержание. напишите...
3
Разрежьте квадрат на два равных (по форме и размеру) а)пятиугольника ; б) шестиугольника....
1
Делаю ! какая площадка имеет больший периметр: прямоугольная со сторонами 10...
3
Встопке 9 платочков в клеточку, а с цветочками на пять платочков меньше. сколько...
3
Запишите в виде формулы правило: чтобы узнать цену (с р.) одного стула, надо...
1
Вычислите применив формулу разности квадратов (-13.5)*(-13)...
2
Третьяклассник витя прочитал в июле 3 книги. всего в них 895 страниц. в первой...
1
Зазначте до якого таксону належить дурман?...
2
Втрапеции abcd стороны ab и cd перпендикулярны к стороне ad. найдите ab*cd,...
3
begin
readln(x,y);
if x+y<>0 then writeln((abs(x-y)+1)/abs(x+y):5:2)
else writeln('Деление на 0');
end.
Пример:
5 7
0.25