Даны три числа x, y и z. написать программу, находящую наибольшее из них. входные данные( -1, 5, 15) выходные данные (15)даны три числа x, y и z. написать программу, находящую наибольшее из них. входные данные( -1, 5, 15) выходные данные (15)

maksukras maksukras    3   07.10.2019 16:01    1

Ответы
naidanurieva naidanurieva  10.10.2020 01:54

Program n_1;

var x, y, z:int64;

begin

   read(x, y, z);

   if y>x then x:=y;

   if z>x then x:=z;

   writeln(x);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика