Даны три целых числа. написать программу, находящую из заданных трёх чисел произведение нечетных чисел

Kesha4444 Kesha4444    1   25.07.2019 21:30    2

Ответы
claer08 claer08  19.08.2020 17:02
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
var
  a: array[1..3] of integer;

begin
  Readln(a[1], a[2], a[3]);
  var p := 1;
  for var i := 1 to 3 do
    if a[i] mod 2 = 0 then p := p * a[i];
  Writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика