Даны натуральные числа n, . составьте программу, которая определяет количество членов последовательности , с чётными порядковыми номерами и нечётными значениями.

siolvermen2005 siolvermen2005    2   09.08.2019 23:40    0

Ответы
джулялучшая джулялучшая  04.10.2020 08:13
Var i,n,k:integer;
a:array[1..100] of integer;
begin
readln(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if odd(a[i]) and not odd(i) then inc(k);
writeln('Кол-во элементов с четн.номерами и нечетн.значениями: ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика