Даны натуральные числа a и b (b> a).написать программу, выводящую на экран последовательность натуральных чисел от a до b, не включая a и b не могу понять !
Program zadanie; Var a,b,i:integer; Begin Writeln('Введите значения A и B, причем B>A (иначе программа не будет исполняться)'); Readln(a,b); For i:=a To b Do If (i>a) and (i<b) Then Write(i,','); End.
Var a,b,i:integer;
Begin
Writeln('Введите значения A и B, причем B>A (иначе программа не будет исполняться)');
Readln(a,b);
For i:=a To b Do
If (i>a) and (i<b) Then Write(i,',');
End.