tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны натуральное число N и
Даны натуральное число N и одномерный массив A 1 , A 2 , …, A N символьных элементов. Получить все элементы, входящие в данный массив более одного раза. Язык C++
Shakhinya01
2 30.11.2020 13:01
111
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
artem861
24.04.2020 12:52
Информатика 3 - В программе описан одномерный целочисленный массив А с индексами от 0 до 10. Ниже представлен фрагмент этой программы, в котором значения элементов массива сначала...
vinerplay6
11.11.2020 13:12
Определите порядок выполнения операций в указанной инструкции? a = 3 - 5 * 4 ** (-3 + 2)...
125DVV
11.11.2020 13:11
Var f,g,h:text; a,n:integer; b:array[1..100] of integer; begin assign(f, file1.txt ); reset(f); assign(g, file2.txt ); rewrite(g); assign(h, file3.txt ); rewrite(h); n:=0; while...
рома1344
11.11.2020 13:10
Перевести в 10CC а) 10112(2) = б) 101111100(2) = в) 1001111(2) = г) 10111011(2) = д) 65(8) е) 412(8) ж) 5С(16) з) 34(16) номер 2 Перевести в 2, 8 , 16 СС а) 47 (10) б) 96 (10) в)...
13022010
11.11.2020 13:10
В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для обозначения логической операции «И» – символ «&». В таблице выше...
valeraadyan
18.07.2021 18:50
Не могу исправить ошибку в программе на питоне def f(x, y, k): if x y: return 0 if x == y: if k == 5: return 1 else: return 0 k += 1 return f(x * 1, y, k) + f(x * 2, y , k)+f(x*3...
asdfghjkl12347
18.07.2021 18:56
Напишите программу на Python, которая ищет среди целых чисел, принадлежащих числовому отрезку [1024; 28921], числа, которые делятся на сумму всех своих цифр. Запишите в ответе сумму...
фFantom
18.07.2021 21:40
Как прочитать в одной строке число, а затем через пробел, строку? Язык Python Пример: 28 JFA...
maksilyutich
18.07.2021 21:48
Для того, чтобы не допустить ошибку в работе программы, проверяйте, что элемент не равен слову “нет” и только после этого добавляйте его к сумме. Подсказка: средний за урок = сумма...
Kyki510
18.07.2021 23:40
Нужно перевести код с паскаля на питон PROGRAM reader; USES crt; TYPE mas=array[1..80]of char; masid=array[1..80] of integer; maskluch=array[1..62] of string; cifra=set of 0 .. 9...
Популярные вопросы
с заданием по французскому , упражнение приложено в виде фото. 30 шакалов за...
2
Образование РСФС по пунктам 1 Манифест 2 Гражданская война...
2
Найдите значение дробного выражения...
1
293. План диктанта БАЙКАЛ (Не)так уж много людей бывало на Байкал.. однако для...
2
Законспектировать признаки и свойства параллельных прямых. Сделать чертежи. Геометрия...
1
9. Сколько часов составляет 2/3 от суток?...
3
2. П ять бургерів та три гамбур- гери разом коштують 105 грн, а три бургери та...
1
Вычислите в процентах массовую долю магния в аспарагинате магния. Запишите ответ...
3
Какой была Согласно книге (Авеста)территория на которой возник Хорезм...
2
І. ЗАДАЧІ НА ЗМІНУ ТЕМПЕРАТУРИ ПОВІТРЯ З висотою (виконуються після вивчення параграфа...
2