tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны два различных числа.
Даны два различных числа. составьте программу, которая заменяет наименьшее из двух чисел их суммой, а наибольшее их произведением. )
Аропахора
3 20.06.2019 04:50
4
Ответы
NoraDun
02.10.2020 05:55
Var a,b,c,d:integer;
begin
read(a,b);
c:=a+b;
d:=a*b;
if a < b then begin
a:=c;
b:=d;
end else begin
a:=d;
b:=c;
end;
write('a=',a,' b=',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yaroshenkopoli
17.05.2019 22:20
Всхематическом виде отразите изменения в ячейках, соответствующих переменным а и в, в ходе последовательного выполнения команд присваивания: 1)а: =1; в: =2; а: =а+в; в: =2*а. 2)а:...
Камилла1004
20.11.2020 19:15
ДАРЮ ПРОСТО ТАК ХОЧУ ДОШИК СКИНЬ ПО ИНДЕКСУ 143444 СПС ЧЕЛЛ) ГОВЯИЙ КУРИНЫЙ НЕ ОЧЕНЬ...
oksana1410
20.11.2020 19:15
Напишите программу в С Задано трехзначное положительное число. Введите это число в горизонтальной рамке из звездочек. Пример:*123*...
zahar4ikk
20.11.2020 19:15
Дано натуральное число n. Вычислите сумму квадратов первых n натуральных чисел задать условие для алгоритма...
Dimo558
20.11.2020 19:16
2. Как ты считаешь, в чем заключается основная цель применения эффектов к изображению? 3. Какой эффект, не входящий в список эффектов графического редактора, ты бы применил к изображению?...
cooldown229
22.08.2019 14:30
Для кабинета информатики нужно 14 компьютеров. для кабинета начальных классов нужно 38 одноместных парт. для кабинета нужна 1 доска. для кабинета биологии нужно 24 стола. для кабинета...
raushanturlihan
05.10.2019 14:50
Вмассиве из 40 элементов. найти сумму всех нечетных чисел, оканчивающихся на 7....
yananovoselova1
05.10.2019 14:50
Даны переменные a,b,c. изменить их значения,переместив содержимое a в b,b в c,c в a.вывести новые значения переменных a,b,c. программа python...
Shkolnikt
04.02.2022 14:44
Доброго времени суток , выполнить это задание!Это из КуМир , робот, 8 класс, информатика, Алгоритм Сложные условия, задача 2.Заранее !...
Катюха808
04.02.2022 14:39
Дана длина в L сантиметрах.Напишите программу,которая переводит длину из сантиметров в метры и сантиметры...
Популярные вопросы
Используя данные, указанные на рисунке. найдите sin a, cos a, tg a. , максимальный...
2
Синтактический разбор 5 предложений 6 класса 1 в класс зашёл ненавидимый всеми...
1
Сделать экспериментальное по 18.3 (есть фотка) !...
1
Какие события происходили в ассирии и персии в то время, когда цивилизация ольмеков...
2
Зодним утвореним прислівником (на вибір) складіть і запишіть реченнясмачнодорогошироконизькогарно...
2
Уйге кыстык отынды олжас пен магжан 10 кун,магжан мен жандос 15 кун,олжас пен...
3
Спримерами! найдите область определения: ..фото ниже↓...
1
Может ли внешний угол треугольника быть больше а)одного внутреннего угла б)двух...
2
Составить уравнение прямой,проходящей через две точки м1(2; -3; 0,5),м2(3; 5;...
3
Чему равен горизонтальный параллакс марса наблюдаемого с земли во время противостояния,...
2
begin
read(a,b);
c:=a+b;
d:=a*b;
if a < b then begin
a:=c;
b:=d;
end else begin
a:=d;
b:=c;
end;
write('a=',a,' b=',b);
end.