Даны числа m и n.составить программу следующего содержания: если числа положительные и их сумма больше 100,вывести отношение числа m к числу n .если числа положительные и их сумма не больше 100,то произведение чисел m и n.

Polina22102005 Polina22102005    3   15.09.2019 17:50    1

Ответы
arujan20071 arujan20071  01.09.2020 15:21
Program chisla;
var m,n:real;
 begin
Writeln('Введите число M'); Readln(m);
Writeln('Введите число n');Readln(n);
if ((m+n)>100) and (m>0) and (n>0) then Writeln('Отношение числа M к числу N=',m/n:0:4);
if ((m+n)<=100) and (m>0) and (n>0) then Writeln('Произведение M и N =',m*n)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика