tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны целые числа k, m, n. написать
Даны целые числа k, m, n. написать программу которая определяет верно ли что все три числа нечетные
unikkum22
1 24.08.2019 20:10
0
Ответы
lefuxetube
05.10.2020 17:17
Program n1;
var k,m,n: integer;
begin
readln(k,m,n);
if (k mod 2<>0) and (m mod 2<>0) and (n mod 2<>0) then write('да') else write('нет');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
милая101
24.12.2019 22:06
Найдите вписанный угол если известна дуга на которую он опирается информатика паскаль...
alis2710p00nvt
05.05.2020 05:15
очень надо поставлю лучший ответ...
Vsevolod20141
05.05.2020 05:15
Перевести десятичное число 73 в двоичное...
НикаКолядина2000
13.03.2021 15:49
Какое число получится, если сложить 91 и 205 в 8-битном формате без знака? ответ запишите в десятичной системе счисления. C объяснением...
ArinaM25
13.03.2021 15:55
Дана строка, в которой буква h встречается как минимум два раза. Повторите последовательность символов, заключенную между первым и последнием появлением буквы h два раза, сами буквы...
ученик445643
13.03.2021 15:54
с информатикой . 25 mod 3= 12 div 5= 954 mod 95= 23 div 18= 45 div 10= 27 div 17= 123 mod 10= 345 div 100= 5 div 9=...
spacgumenmari1
02.04.2021 08:47
1.Зробити проект, де в ходівиконаннязміікна – змінити відстаньвідверхньоїмежівікна до верхньоїмежіекрана на 20 пікселей, змінити колір(на жовтий) та висоту вікна (на 15 пікселей) одночасно...
Dinho1337
12.05.2021 12:55
ОСТАЛОСЬ 10 МИНУТ . Записать выражение на алгоритмическом языке:...
SlavZgr
12.05.2021 12:55
Как назывался Интернет до того, как он стал Интернетом? Впиши ответ латинскими буквами....
2302fgdg
12.05.2021 12:54
Создать массив дробных чисел, не менее чем одинарной точности из 30 элементов. Пользователь должен внести числа самостоятельно. Найти количество элементов, значение которых не менее...
Популярные вопросы
Спишите вставляя вместо точек слова и выражения круто с горы хвойный лес.внизу в...
2
Сколько прямых можно провести через три точки, не принадлежащие одной прямой?...
1
Сроссии в чём плюсы и минусы в отмене крепостного права у крестьян и у помещикок...
3
1)-2х+5=-5х 2)6-5х=2х+5 3)2(х+1)=3 4)5(х-2)=2х 5)-5(3-х)=2х+7 6)9-2(3-4х)=-2х+1...
3
Сочинение - рассуждение на тему большие проблемы маленьких людей . объем 1стр. тетрадного...
2
Запиши слова зашифрованные в данной метеограмме-я с [л ] - под землёй бываю каменный...
2
Бактерий относят к особому царству органического мира, так как в их клетках: 1)...
3
Установите соотношение между величинами иеденицами измерения этих величин а)сила...
2
Склавиатуры вводятся 3 числа. сколько среди них положительных ? нужно решать либо...
2
Надо написать 5 эпитетов 5 олицетварений и 5 сравнений...
2
var k,m,n: integer;
begin
readln(k,m,n);
if (k mod 2<>0) and (m mod 2<>0) and (n mod 2<>0) then write('да') else write('нет');
end.