Даны целые числа а в составить программу которая выводит квадрат суммы чисел если число а делится на число в без остатка в противном случае - квадрат числа

верадубовая2007 верадубовая2007    2   15.09.2019 19:30    1

Ответы
MDL123 MDL123  07.10.2020 18:06
Vara,b:integer;begin a:=ReadInteger('Введите a'); b:=ReadInteger('Введите b'); if a mod b=0 then begin  write(Sqr(a+b)) end; if a mod b<>0 then begin write(SQR(a)) end; end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика