Даны 2 числа. Написать программу, которая умножает каждое из этих чисел на 2, только если эти числа не равны.(На языке Паскаля)

LusiyLusiy LusiyLusiy    1   23.04.2020 08:10    0

Ответы
Lero4ka222 Lero4ka222  24.08.2020 01:41

program 2 числа;

   var a, b: real;

begin

 writeln ('Введите a,b>>');

readln(a, b);

if a=b then

   a:=a*2;

   b:=b*2;

   writeln (a, b);

else

   writeln ('Числа равны');

end.

Объяснение:

Вроде так

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика