Дано пятизначное число n.составьте программу получения нового числа, в котором цифры будут идти в обратном порядке.(без цикла)

csgodanilgo csgodanilgo    3   22.09.2019 07:10    6

Ответы
Viper397 Viper397  08.10.2020 09:07
program Revers5;
Var
a,b,c,d,e,n:integer;
begin
write('Введите 5-значное число: ');
readln(n);
a:=n mod 10;
n:=n div 10;
b:=n mod 10;
n:=n div 10;
c:=n mod 10;
n:=n div 10;
d:=n mod 10;
n:=n div 10;
e:=n;
n:=10000*a+1000*b+100*c+10*d+e;
writeln('Реверс введенного числа - ',n);
end.

Дано пятизначное число n.составьте программу получения нового числа, в котором цифры будут идти в об
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика