tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
:дано натуральное n. написать
:дано натуральное n. написать программу вычисления а в степени n. на языке c++ или на паскале.(через циклы)
Reginmdms
1 24.05.2019 14:40
0
Ответы
зайчик135
20.06.2020 11:44
Var
a,n,i,k:integer;
begin
write('Введите число: ');
readln(a);
write('Введите степень: ');
readln(n);
k:=1;
for i:= 1 to n do k:=k*a;
writeln(a,'^',n,' = ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
алиночка206
14.05.2021 17:55
Исполнитель Калькулятор преобразует число на экране. У исполнителя есть две команды, которым присвоены номера: 1. Прибавить 1 2. Умножить на 2 Сколько существует программ, для...
РевинаМелек
14.05.2021 17:56
сылка вот- https://t.me/raiska_yakovchuk/1159...
Lol22137853992
14.05.2021 17:57
В одной секретной лаборатории проводится очень важный эксперимент. В первый день лаборант посадил в пустую пробирку три миллиона бактерий. Каждый день каждая из бактерий делится...
Pharaonua
14.05.2021 17:57
написать код на PYTHON! Напишите программу, которая запрашивает у пользователя имена пяти его друзей.Затем выведите на экран список со всеми именами.Пример ввода:ВаняДашаМаркЖеняВоваПример...
rrrrrrrrrrrrrrrrt
18.10.2020 12:13
Двоичный код состоит из:о0 и 11 и 2 О до 9...
Sanshooos
18.10.2020 12:13
Перевести 189 из 10-тичной в 2-ичное число...
AlexPvP
18.10.2020 12:31
Дербез компьютерлик компоненттердин техникалык сипаттамаларын аныктайтын программа...
geniynayk
02.03.2021 14:11
7. Назовите команду вывода:...
Alfa1sames
02.03.2021 14:13
Написать программу на языке Python(ветвящиеся алгоритмы)...
эмили40
02.03.2021 14:13
Информатика,если сделаете то станите лучшим человеком ...
Популярные вопросы
КЛАСС! Тема: Метрические соотношения в прямоугольном треугольнике ВСЕГО 3 ЗАДАНИЯ...
3
Назовите точку отсчета, относительно котороймальчик не движется, находится в...
1
определите температуру которую приобрёл газ , если начальное давление было 200...
2
Берілген мәтіннің баяндау желісін сақтап, әр бөлігінен алынған ақпараттардан...
3
Что может быть глаголом?(A) эльф; (Б) тролль; (в) гном; (Г) гоблин; (Д) ведьма....
3
Достарга деген сөз кандаи септікке жатады Памагите и на фото...
3
Task 2 Tick the sentences where the word in bold is correct. If it`s wrong,...
2
ТЕКСТ ЗАДАНИЯ Выпиши: а) глаголы I спряженияб) глаголы II спряженияНаступает,...
3
Чи існує найнижча температура? якщо так, то чому вона дорівнює? ...
3
4 . В координатной плоскости отметьте точки А(– 5; –2), В(–2; 1), С(1; 1) Найдите:...
2
a,n,i,k:integer;
begin
write('Введите число: ');
readln(a);
write('Введите степень: ');
readln(n);
k:=1;
for i:= 1 to n do k:=k*a;
writeln(a,'^',n,' = ',k);
end.