Дано натуральное число n. составить программу, печатающую в порядке возрастания все числа кратные 11 в промежутке [1..n]. число n вводится с клавиатуры. в паскале abc, тема множества

vika20022003 vika20022003    2   22.07.2019 01:50    1

Ответы
AdelinaAries AdelinaAries  03.10.2020 10:20
Var  N, i: integer;

begin 
readln(N); 
for i := 1 to N do    
if i mod 11 = 0 then write(i, ' ');
end.
Дано натуральное число n. составить программу, печатающую в порядке возрастания все числа кратные 11
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика