Дано натуральное число n,составить программу,котоая выводит на экран все натуральные числа,квадрат которых не больше чем n

Ayashka11 Ayashka11    2   19.08.2019 23:10    1

Ответы
Ferzpi Ferzpi  26.08.2020 07:10
Var n,i:integer;
begin
write('n = ');
readln(n);
i:=1;
while i*i<=n do
 begin
 write(i,' ');
 i:=i+1;
 end;
writeln;
end.

Пример:
n = 30
1 2 3 4 5 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика