Дано натуральное число K. Написать программу для вычисления произведения вида: 3*4*5*...*K.

086Alex 086Alex    3   15.02.2022 18:28    15

Ответы
Audana00 Audana00  15.02.2022 18:30

ответ C#:

 int K = Convert.ToInt32(Console.ReadLine());

           int pro = 1;

           for (int i = 3; i <=K; i++)

           {

               pro = pro * i;

           }

           Console.WriteLine(pro);

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика