Дано два задания написать программу на паскале. Первую я написала, переделайте мою программу для второго задания. 1 ЗАДАНИЕ. Вывести фигуру квадрата 5х5 из чисел от 1 до 25 с “горизонтальной
разверткой”
2 ЗАДАНИЕ. Вывести фигуру квадрата 5х5 из чисел от 1 до 25 с “вертикальной
разверткой”

Программа для первого задания:
var
i:integer;
begin
for i:=1 to 25 do
begin
if i mod 5 <> 0 then
write (i, ' ')
else
begin
write (i, ' ');
writeln;
end;
end;
end.
Переделайте ее для второго задания.
Как вывелось в 1 задание (фото 1). Как должно выводится во втором задании (фото 2)


Дано два задания написать программу на паскале. Первую я написала, переделайте мою программу для вто
Дано два задания написать программу на паскале. Первую я написала, переделайте мою программу для вто

245667 245667    3   25.11.2020 17:26    2

Другие вопросы по теме Информатика