Дано число n. написать программу, выводящую на экран сумму квадратов всех чисел от 1 до n.

RMDEL RMDEL    3   07.09.2019 05:50    0

Ответы
виктор2282 виктор2282  06.10.2020 22:32

Я напишу это программу на языке С++

#include <iostream>

#include <cmath>

using namespace std;

int main() {

int n,i=1;

cin>>n;

while(pow(i,2)<=n) {

cout<<pow(i,2)<<" ";

i++; }

return 0;}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика