tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано число m и одномерный
Дано число m и одномерный массив x(m). составить программу, которая выводить на печать нулевые элементы
vikaSnal87
1 11.07.2019 09:00
0
Ответы
вниомаомылт
17.09.2020 19:03
Program n1;
const nn=1000;
var x: array[1..nn] of integer;
m,i:integer;
begin
writeln('Введите размерность массива'); readln(m);
writeln('Введите массив');
for i:=1 to m do readln(x[i]);
for i:=1 to m do
if x[i]=0 then write(x[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ванек1838305958595
15.06.2019 13:05
Как создать запрос в access выводящий результаты выше указанной?...
Zena1112
15.06.2019 14:50
Система обмена сообщениями (письмами) с компьютерных сетей...
ladytka4ewa201
15.06.2019 14:50
Ваэропорту стоят 7 самолетов. известно, что один из них летит в австралию. оцените количество информации в сообщении: в австралию летит третий самолет !...
Троцкий1
15.06.2019 14:50
Перевести число 7777710 во все системы счисления. указать количество единиц данного числа в двоичной, восьмеричной, шестнадцатеричной системах счисления. !...
ludafrolova98
30.05.2019 17:50
Нужна ваша с информатикой.объясните,как выполнять такого типа . тема кодирование графической информации 1. сколько бит видеопамяти занимает информация об одном пикселе на ч/б экране...
Nemofish
17.05.2021 15:07
Имеется массив B(10) из целых чисел. Найти количество положительных элементов массива, больших 7 и кратных 4....
olgauschap1
17.05.2021 15:04
Выбери тип данных которые относится к числовому типу...
lizamrio1
17.05.2021 15:01
Практикалық жоба деген не? дам ...
Natasha1678
17.05.2021 15:01
1 Дано двузначное число ( вводится пользователем с клавиатуры). Написать программу, которая даст пользователю ответ входит ли в его число цифра 6 2 Дано целое число ( вводится пользователем...
Smazi
17.05.2021 14:53
Задание номер 8 Составить алгоритм...
Популярные вопросы
Решите . ибо я не знаю как кидать сюда фото 25 четвертых умножить 5 шестых, дробная...
3
Какого члена предложения испуганного песика...
3
Сочинение по родному языку по теме пришла зима...
3
Вычислите объем хлора (н.у.) , который потребуется для вытеснения всего йода из...
3
Из санкт т петербурга в москву вышел товарный поезд со скоростью 48 км/ч а через...
2
Распредели слова в группы. слова: гном, лиса, краски, ромашка, скрипка, макароны,...
3
На графиках функции y=x^2+6x-33 и y=-x^2+5x-3 найдите точки a(x1; y1) и b(x2; y2)...
1
Составте 2 предложений, 2 предложений 1 без союзное сложное....
2
Сочинение по для 4класса на тему: зимнии спорт...
1
Укажите вариант,в котором знаки препинания расставлены неверно? а) быть может,это...
1
const nn=1000;
var x: array[1..nn] of integer;
m,i:integer;
begin
writeln('Введите размерность массива'); readln(m);
writeln('Введите массив');
for i:=1 to m do readln(x[i]);
for i:=1 to m do
if x[i]=0 then write(x[i],' ');
end.