Дано целое трехзначное число n. составьте программу нахождения последней цифры заданного числа

Dashaass554 Dashaass554    3   30.03.2019 22:10    1

Ответы
костя140 костя140  27.05.2020 19:11

формула решения n:= n mod 10; n вводим с клавиатуры. и кстати программа позволяет выдилять последнию цифру не только с 3х значных цифр.


Дано целое трехзначное число n. составьте программу нахождения последней цифры заданного числа
ПОКАЗАТЬ ОТВЕТЫ
lizadruzhinina1 lizadruzhinina1  27.05.2020 19:11

var a:integer;

begin

readln(a);

a= copy(a,3,1);

writeln(a);

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика