tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано целое положительное
Дано целое положительное трехзначное число.напишите программу, позволяющую определить число, полученное выписыванием в обратном порядке цифр заданного трехзначного числа. например: 123-> 321.
nastyzotova12378
3 29.06.2019 06:10
6
Ответы
maryam67
23.07.2020 09:52
Var a,b:integer;
d:string;
begin
writeln('введите число');
readln(b);
Str (b, d);
for a:=length(d) downto 1 do begin
write(d[a]);
end;
writeln('');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
rfgvgvvdrxxsegb
24.06.2019 08:00
Впрограмме : = обозначает оператор присваивания, знаки + , - , * и / соответственно операции сложения, вычитания, умножения и деления. правила выполнения операции...
artemhkolnik
24.06.2019 08:00
Впрограмме : = обозначает оператор присваивания, знаки + , - , * и / соответственно операции сложения, вычитания, умножения и деления. правила выполнения операции...
Rita210606
24.06.2019 08:00
Отнесите деревья к группам.(есле что информатика 4 класс бунеев часть 2 , с.22 номер 28) прозьба в группы определять по номерам. (1) дуб (2)сирень (3) лиственница...
ахпхпха
18.11.2019 22:16
Av(¬a^b) по информатике построение таблиц истиности для логических выражении...
kennY1771
11.01.2021 19:04
придумать и начертить 2 степенные функции...
elkenakate1221
11.01.2021 19:04
надо слова и выражения книжного стиля барыш сойти с рук мешанина копейка аннулировать...
нушин
11.01.2021 19:04
Выпишите пять-семь предложений с постоянными эпитетами из русской народной сказки любой на ваш выбор подчеркните эпитеты чтобы было из какой сказки и внизу было написаны...
JasminNuar544
11.01.2021 19:04
На любом информационно-правовом портале прочитайте статьи 1-14 Конституции РФ, ответьте на вопрос и выполните задания 1) Запишите номера статей, в которых: а) приведены...
Torlate
11.01.2021 19:04
РЕШИТЕ ГЕОРАФИЯ Розрахуйте похил та падіння річки Тетерів, Рось...
artemmenshikov2715
11.01.2021 19:05
Определи, какие из суждений верны. А. У хрящевых рыб имеется плавательный пузырь. Б. Жаберные щели хрящевых рыб покрыты жаберными крышками....
Популярные вопросы
Составьте молекулярные уравнения реакций, которые выражаются следующими...
1
На рисунке KMNP — трапеция, BN || KM, BM || NP, MN = NP, MN =...
3
Лексические нормы это или... (Сочинение-миниатюра)...
1
Начертите произвольный треугольник DEF, на стороне DE отметьте...
1
Диагонали прямоугольника ABCD пересекаются в точке О. Найдите...
3
Один из углов ромба ABCD на 40° больше другого. Найдите углы треугольника...
3
На рисунке ABCD — ромб, ∠BAD = 100°. Найдите углы треугольника...
2
Начертите прямоугольник МРОК. Постройте фигуру, симметричную ему...
1
Диагонали прямоугольника ABCD пересекаются в точке О. Найдите...
1
Оборудование было приобретено в мае 1990 года по полной первоначальной...
3
d:string;
begin
writeln('введите число');
readln(b);
Str (b, d);
for a:=length(d) downto 1 do begin
write(d[a]);
end;
writeln('');
end.