tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дано целое число. напишите
Дано целое число. напишите программу, которая уменьшает это число в 2 раза и выводит на экран монитора результат.
mishelmarriano
1 20.08.2019 10:00
4
Ответы
reginailt
08.09.2020 20:27
Var x:integer;
begin
read(x);
write(x/2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
masyanyasinelnikova
16.11.2019 07:31
Выберите верное представление арифметического выражения на алгоритмическом языке: 1)x+3y/5xy; 2)x+3*y/5*xy; 3)(x+3y)/5xy4)(x+3*y)/(5*x*y)...
Асия22222
16.11.2019 07:52
10 при работе в среде майкрософт виндовз сохранитт как локальная сеть охватывает компьютеры?...
petranikeev
16.11.2019 08:07
6363 гб = ? т 27,5гб = ? мб 173,25кб = ? бит 568326 б =? мб...
kiranay2007
16.11.2019 08:09
в течении 5 мин было передано сообщение, объём которого составил 3000 битов. каков размер алфавита, с которого записано сообщение, если скорость передачи сообщения составила...
nizametdinovaalina
16.11.2019 08:17
Придумайте свой алфавит. напишите с него сообщение размером v=20 бит...
Ipgt
16.11.2019 08:18
Что бы я не делал у меня получается 36, но в ответе написано 30. , ...
blecstar2000
16.11.2019 08:18
Тут мало ! составить формулу в excel...
Dhffhjh
16.11.2019 08:24
Можно без объяснений, а краткий ответ.разбирая склад древней техники, катя обнаружила непонятный прибор с клавиатурой и дисплеем. при включении прибора на дисплее появилось...
alikakusai35
20.11.2021 10:54
Проблема с наушниками У меня есть проблема, наушники за 700 рублей. Есть 8d музыка в которых может идти звук из одного наушника в другой. Так вот, первое время у меня была...
Vlad010934
20.11.2021 11:00
Какое действие НЕЛЬЗЯ выполнить в режиме просмотра Сортировщик слайдов ? Выберите один ответ: a. Отредактировать текст на слайде b. Скопировать слайд из одной презентации...
Популярные вопросы
У комедії Мольєра є елементи: а)Високої трагедії б)Реалізму...
2
8 - тапсырма.Менің сүйікті актерім тақрыбына хабарлы сұраулы лепті сөйлемдерді...
3
Ғарышкерледің тамақтарын түскі астарын жазу 4сынып...
1
Упродовж якого періоду відбувалося формування праслов янських спільнот?...
1
Бір жасушалыларға нелер жатады...
2
Решите пушвшаоубужвюсдвлвшц8ал...
2
Match the words in bold with: the front part of your foot, hit sharply,...
3
Допишіть рівняння можливих реакцій a)CaO+H2O= б)HCl+Al(OH)3= в)SiO2+H2CO3=...
2
201. Спишите предложения. Вставьте пропущенные буквы и расставьте знаки...
2
За победу футбольная команда получает 3 очка за речью 1 за порождение 0...
2
begin
read(x);
write(x/2);
end.