Дана величина А, выражающая сумму в рублях. Напишите программу перевода А в доллары.

Viktoria070804 Viktoria070804    3   21.04.2020 07:36    0

Ответы
Adhsvvkdjs Adhsvvkdjs  13.10.2020 13:34

pascal

Объяснение:

var

 a, kurs: real;

 s: real;

begin

 Write('Введите сумму в рублях:');

 ReadLn(a);  

 Write('Введите курс доллара:');

 ReadLn(kurs);  

 s := a * kurs;

 WriteLn(a,' руб. = $', s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика