tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана строка длинной более
Дана строка длинной более двух символов. написать программу, выводящую на экран строку, составленную из первого, третьего и последнего символов исходной строки.
valerapolnikov2
3 12.08.2019 18:10
3
Ответы
kcufka123456789
04.10.2020 13:59
Program ;
var A: string;
k : integer;
begin
readln(A);
k := length(A);
writeln(A[1], A[3], A[k]);
end.
Что происходит в программе? Мы берем А с индексами 3, 1 а также с индексом k, где k-- длина всего слова, которую мы определяем с функции length.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AhhaYakovkeva
06.04.2020 08:27
В PyGame создайте окно размером 600 пикселей по высоте и 300 пикселей по ширине.Опишите код программы...
yousei1234
06.04.2020 08:27
Составьте программу, выясняющую, есть ли в двухмерном массиве А(N,M) столбцы, в которых все элементы различны. Нужно, чтобы программа запустилась в PascalABC Очень...
НикитаСекретчик
06.04.2020 08:26
Составьте программу нахождения наименьшего элемента двухмерного массива А(N,M), большего данного Т Нужно, чтобы программа запустилась в PascalABC Очень...
nbis2000
18.03.2021 11:39
Решение задачи с элементарного несложного линейного алгоритма на языках программирования можно записать: * для решения линейных алгоритмов языки программирования НИКОГДА не используютсятолько...
olgaazov73
18.03.2021 11:40
Напишите ГИС в ветеринарии...
nina19862
18.03.2021 11:41
2. Напишите программу, которая вычисляет значение функции у и выводит его на экран. Значение переменной x вводится с клавиатуры. =24 − 5+,если х 10 = 52−,если 10 = 13 =73−5,если =13...
Юра22858
18.03.2021 11:42
1)основное устройство для работы робота 2)устройство для передачи сигналов ...
Jirnyi
18.03.2021 11:43
4.5 кесте программа трассировкасын орындаңдар ...
DimaVlasov1
18.03.2021 11:44
решить задачи 1. Для хранения растрового изображения размером 128*54 пикселей отвели 6 Кбайт памяти. Каково максимально возможное число цветов в палитре изображения?2. Достаточно...
sergijkorovonko
18.03.2021 11:48
В программах и алгоритмах могут встретиться следующие виды ошибок (выберите один или несколько верных вариантов): * 1)эмпирические2)синтаксические3)логические4)феерические5)среди...
Популярные вопросы
Сочинение на тему в чем заключается драматизм судьбы !...
2
Маленькое сочинение про и а крылове...
2
Швабрин сказал гринева ежели хочешь чтобы маша миронов приходила к тебе в сумерки...
1
Какие были привычки у тараса за тупой ответ жалобы и по точнее ответ...
2
Количество записей, удовлетворяющих запросу предмет ≠ равно: ответы: 1). 27 2)....
2
Составьте уравнение прямой у = kx +m, изображенняна заданном рисунке9.19. а) рис...
2
После сортировки в порядке возрастания по полю номер сведения о номере ценой 250...
3
Складнопідрядним з підрядним причини є речення а коли ідеш ранковим полем, то грають...
3
С. надо сделать вопрос который подходит к ответу !...
2
Сказка а.с. пушкина называется: а) «сказка о семи богатырях»; б) «сказка о спящей...
3
var A: string;
k : integer;
begin
readln(A);
k := length(A);
writeln(A[1], A[3], A[k]);
end.
Что происходит в программе? Мы берем А с индексами 3, 1 а также с индексом k, где k-- длина всего слова, которую мы определяем с функции length.