дана сторона квадрата a.Составьте программу которая вычисляет его периметр P и площадь S и выводит результаты на экран​

Пеперони228 Пеперони228    3   22.12.2020 23:41    0

Ответы
вввв31 вввв31  21.01.2021 23:41

//PascalABC.NET

//Версия 3.3, сборка 1611

begin

var a:=ReadReal('Введите сторону квадрата:');

write('S=',a*a,'; P=',a*4);

end.

ПОКАЗАТЬ ОТВЕТЫ
Matvei337 Matvei337  21.01.2021 23:41

a = float(input("Чему равна сторона квадрата? "))

print("P =",a*4,"| S =",a**2)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика