tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дана программа которая ищет
Дана программа которая ищет сумму однозначных чисел, с командой while исправьте её на программу с командой for program dj; var x,y: integer; begin y: =0; x: =1; while x< 10 do begin y: =x+y; x: =x+1; write (y); end.
Тогжан11111111
2 12.09.2019 03:50
0
Ответы
Ariunkh
29.04.2020 02:48
2) Program dj;
Var x,y:integer;
begin
y:=0;
for x:=1 to 9 do
begin
y:=x+y;
write (y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Smetanka82
20.12.2020 12:59
с информатикой 9 класс типовые задачи, напишите программу на python 3...
Кличяня
20.12.2020 12:58
Информатикадан көмек керке...
lili2003love12
28.09.2019 17:00
Решить : формирование списка из n элементов добавление элемента а после второго максимального удаление повторяющегося второй раз максимального элемента если такого нет ничего...
VladiusFirst
28.09.2019 17:00
Запишите число 7•10+2•10¹+4•10° в свёрнутой форме...
daramir02
04.03.2020 23:29
Нужно написать программу на С++ Даны две квадратные вещественные матрицы порядка 5 и 8. В каждой матрице вычислить произведение элементов под главной диагональю и сумму элементов...
murka280705
04.03.2020 23:29
Нарисуйте виноград в paint используя: фигры, выделение и копирование изображения, заливку (ну и кисти соответственно)....
ПоляБондарь
04.03.2020 23:17
На вход программе подаются два целых числа n и m, каждое в отдельной строке 0 n ≤ 12, 0 ≤ m 60, указывающие момент времени n часов m минут . Определите наименьшее число полных...
Koley112
04.03.2020 23:12
Написать программу определения минимального числа последовательности положительных чисел.(условие выхода - отрицательное число или 0). РЕШИТЬ ЧЕРЕЗ REPEAT...
SKoteickaЗ
04.03.2020 23:11
Через КуМир За каждый день велосипедист проезжает 30 км. За сколько дней он проедет X км? Пример: ввожу значение 300 для переменной X, в ответ получаю: 10 (потому что 300 / 30)....
helpmepleasehelpls
05.03.2020 00:25
Құрамды шарт деген не?қарапайым шарттармен құрамды шарттардың қандай айырмашылықтары бар?логикалық амалдардың қандай түрлері бар?логикалық амалдардың қызметі қандай?құрамды шарттарды...
Популярные вопросы
Последовательнось прилета птиц в беларусь (соловей, кукушка,скворец,грач)...
3
Теплоход проходит расстояние между двумя пристанями по течению реки за 3 ч.,...
2
В каком примере слово употреблено в переносном значении? ребенок плачет золотые...
1
На окружность по разные стороны от диаметра AB взяты точки M и N. Известно...
2
написать конспект по римской империи 3-5 веков....
1
быстрее мне у меня истерика...
3
Записать полностью решение уравнения (2х – 5)²(х – 5) = (2х – 5)(х – 5)² и...
3
Экскаватор поднял грунт объемом 0,25 м3 и плотностью 1500 кг/м3 на высоту 5...
1
Синус 20 градусов. Желательно в дробах...
1
Сума числа 425 та частки чисел 160 і 10...
2
Var x,y:integer;
begin
y:=0;
for x:=1 to 9 do
begin
y:=x+y;
write (y);
end.