Дана последовательность n чисел. составить программу определения количества отрицательных чисел последовательности

bikimbetovadarina bikimbetovadarina    1   03.10.2019 17:40    3

Ответы
Yablochkho Yablochkho  21.08.2020 21:18

var n,k,i,a:longint;

begin

k:=0;

readln(n);

for i:=1 to n do begin readln(a); if(a<0) then k:=k+1; end;

writeln(k);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика