Дан текст.составьте программу ,вставляющую после буквы "я " слог "мал"

hvbdnnd hvbdnnd    3   16.06.2019 15:10    0

Ответы
Pppddddd Pppddddd  13.07.2020 12:55
Var s:string; i:integer;
begin
write('Введите текст: '); readln(s);
for i:=1 to length(s) do
if s[i]='я' then write('ямал') else write(s[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика