Дан символ, написать программу выводящую на экран его код! дан код символом написать программу которая выводит сам символ! написать программу для вывода на экран всех маленьких латинских букв( по алфавиту), а заглавные латинские буквы в обратном порядке! дано целое число n , написать программу выводящую на экран n1 маленьких латинских букв
int main(){
//1
char ch;
std::cin >> ch;
std::cout << int(ch) << std::endl;
//2
int c;
std::cin >> c;
std::cout << char(c) << std::endl;
//3
for (char ch = 'a'; ch <= 'z'; ch++)
std::cout << ch;
std::cout << std::endl;
for (char ch = 'Z'; ch >= 'A'; ch--)
std::cout << ch;
std::cout << std::endl;
//4
int v;
std::cin >> v;
for (char ch = 'a'; v > 0; v--){
if (ch > 'z') ch = 'a';
std::cout << ch++;
}
return 0;
}