tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан одномерный массив с целыми
Дан одномерный массив с целыми числами элементов составить программу для нахождения количества чисел красных 3.
didrov1843
3 22.08.2019 02:30
0
Ответы
clen1clenom
05.10.2020 11:38
Var mas:array of integer;
k,j,n,i:integer;
begin
Randomize;
k:=0;
write('n:');
readln(n);
SetLength(mas,n);
for i := 0 to n-1 do
mas[i]:=Random(100);
for j := 0 to high(mas) do
if mas[j] mod 3=0 then
inc(k);
write(k);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DeStreudG
27.08.2019 14:40
После преобразования растрового 256-цветного графического файла в чёрно-белый формат (без градаций серого) размер файла уменьшился на 70 байтов. найдите размер...
alinapavlova
27.08.2019 14:40
Вдвумерном массиве [1..6,1..7] поменять местами 1 и 2, 3 и 4, 5 и 6 строки....
DashaDoro03
23.01.2022 08:38
Сопоставь команды на языке python с результатами их выполнения...
20kokosik26
23.01.2022 08:20
задача должна быть написана на питоне...
makka23
23.01.2022 08:18
Определите методы работы с файлами по их описанию.Мне надо второе...
CH4PP1E
23.01.2022 08:13
С++ int a, b, c;a = b = 2; c = 1;a -= (++b - c);b += a++;a -= --c;b += b + c;что выведет ?...
этояученик
23.01.2022 08:08
Рекурсивные процедуры python...
Artishokq
06.03.2020 01:39
1. на растровой сетке размером 10х8 закодируйте букву Ш в растровой графике и векторной графике. 2.Какое количество различных цветов будет отображаться на экране,...
Catia2006
06.03.2020 01:41
Напишите два варианта программы, которая вводит координаты точки на плоскости и определяет, попала ли эта точка в заштрихованную область. Один вариант программы...
TupouChuBaK
05.03.2021 14:35
Напишите программу, которая получает на вход одно число X, введённое с клавиатуры. Если число является кратным 6, программа должна вывести на экран фразу «Число...
Популярные вопросы
Вставить глагол в форме past simple the room her pet there...
1
Укажите вариан(-ы) в котором(-ых) количество звуков меньше чем...
2
Взята из 10 класс генденштейн л.э. 5.21 может ли модуль равнодействующей...
3
Как переводится? how about visiting my country so we can enjoy...
1
Как по . у меня есть железная дорога...
2
Ива живёт 100 лет,а дуб в 4 раза больше.на сколько лет меньше...
1
40 килограмм белил разлили в несколько банок,а потом в каждую...
1
Запишите в виде выражения 7x+43+6x+15=...
1
При каких целых значениях параметра a корень уравнения 3ab-ab=a-b+1...
3
Доскажи лампа над утром солнце потушить её спешит но чуть вечер-лампа...
3
k,j,n,i:integer;
begin
Randomize;
k:=0;
write('n:');
readln(n);
SetLength(mas,n);
for i := 0 to n-1 do
mas[i]:=Random(100);
for j := 0 to high(mas) do
if mas[j] mod 3=0 then
inc(k);
write(k);
readln;
end.