Дан одномерный массив из 10 элементов. элементы массива лежат в диапазоне от -20 до 20 и обозначают температуру первой декады (10 дней) марта. определите номера дней, когда температура опускалась ниже -10. напишите программу, которая позволяет найти и вывести номера дней, когда температура опускалась ниже -10.

anyutarak03 anyutarak03    1   03.06.2019 05:20    2

Ответы
treezykilla treezykilla  03.07.2020 17:19
CONST N=10;
VAR A:ARRAY[1..N] OF INTEGER;
I:INTEGER;
BEGIN 
FOR I:=1 TO N DO BEGIN
READ(A[I]);
IF A[I]< -10 THEN WRITE(I);
END;
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика