tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан одномерный массив
Дан одномерный массив целых чисел м(12), определить количество и сумму нечетных чисел в массиве. вывести результат и массив м. нужна
Sergeysergo
2 27.05.2019 14:10
0
Ответы
sarranuryeva
24.06.2020 15:06
Uses crt;
const n=12;
var m:array[1..n] of integer;
k,s,i:integer;
begin
randomize;
for i:=1 to n do
begin
m[i]:=random(9)+1;
writeln(m[i]);
if m[i] mod 2<>0 then begin inc(k); s:=s+m[i]; end;
end;
writeln;
writeln(k);
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nova4ka
10.04.2020 11:37
Постройте схему устройства, выполняющего преобразование информации в соответствии с данной таблицей истинности:...
cherbycorTaiga
10.06.2021 18:38
Алгоритм вычисления функции F(n) задан следующими соотношениями: F(n) = 10 – n, при n 10 F(n) = 2·F(n – 2), если n делится на 3 и n 9 F(n) = 3·F(n – 1), если n не делится...
egorovartdin
10.06.2021 18:42
Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежит куча камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может добавить в кучу...
Jfhfbfnxjdbffj
10.06.2021 19:06
Подробная информация о смартфоне?...
7Dancho
10.06.2021 19:10
Построить ориентированный граф для автомата Мили. Автомат представляет собой циклический счетчик импульсов от 0 до 5. На выходе автомата формируется сигнал y = 0, если на...
kamila0277
10.06.2021 19:15
C++ Дано файл, элементами которого являются целые числа. Определить количество цифр, которые принадлежат диапазону [a, b]....
НосочекСудьбы
10.06.2021 19:18
решить 3 вариант в MS Еxcel...
alekseywindas
17.09.2019 09:18
Информатика переводите двоичной в деситичной...
ЖақсыбаеваГүлзат
17.09.2019 09:17
Учебник по содержит информацию следуйщих видов...
botagos210579
17.09.2019 09:17
Посчитать какое количество раз встречаются буквы в файле rus.txt или eng.txt. пример вывода программы: буква w встречается 9 раз....
Популярные вопросы
Обчисліть площу трикутника зі сторонами 10см 10см і 4см...
3
Распечатал с чужого компьютера документ с флешки. потом когда пришел...
2
Один из корней уравнения x^2-7x+q=0 равен 5. найдите другой корень и...
2
Маша поднимается по длинной винтовой лестнице и считает ступеньки. когда...
3
Подготовить материал для сочинения чем мне дорог родной край...
1
25 найдите речевые ошибки и запишите исправленные: книга, читающая с...
2
Втрех пакетах лежит крупа гречка пшено и рис всего 6 кг пшено составляет...
2
Выпиши из предложений дополнение (предлоги не записывать) с главным словом....
3
Найти наибольшее и наименьшее значение ф-ии z = 2x^2y - x^3 y- x^2 y^2...
1
Однин з ланцюгів днк має таку послідовність нуклеотидів: яку послідовність...
1
const n=12;
var m:array[1..n] of integer;
k,s,i:integer;
begin
randomize;
for i:=1 to n do
begin
m[i]:=random(9)+1;
writeln(m[i]);
if m[i] mod 2<>0 then begin inc(k); s:=s+m[i]; end;
end;
writeln;
writeln(k);
writeln(s);
end.