tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив вставить число
Дан массив вставить число 100 после 5-ого элемента массива. дан массив вставить число 100 перед 5-ым элементом массива. с объяснением! решите.
GrebenukMerry
1 08.07.2019 01:50
5
Ответы
liza0234
31.07.2020 06:52
Var ar:array[1..100] of integer; //объявили массив
begin //начало программы
ar[4]:=100; //синтакисис присвоения: имя массива[позиция]:=значение
writeln(ar[4]); //чтобы все убедились
end. //конец программы
//что сложного?
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Pidoraser
02.08.2019 02:50
Жесткий диск центральный процессор оперативная память видео карта звуковая карта что есть еще их всего 8...
Gfgjlol
23.02.2020 10:35
3-БӨЛІМ БОЙЫНША ТЕСТ ТАПСЫРМАЛАРЫамандар тақтасында орналасқан (N) қүралының1. Құрал-саймандарқызметі неде?A) Контур түйіндерін өзгертуВ) Тіктөртбұрыштар мен шаршылар салуC) Нысандарды...
amira061
23.02.2020 10:08
Что не относится к схемам? 1)План изложения 2)чертёж 3)граф 4)карта...
D1manch1k
06.02.2022 20:31
Можно ли играть в игры на внешнем жёстком диске?...
Aleksandra1111117
06.02.2022 20:20
В чём ошибка?? Опишите подробнее, ответы не по теме будут улетать в спам !...
nikinouston342
06.02.2022 20:12
. Який елемент керування використовують для отримання даних? а) текстове поле; б) напис; в) кнопку....
EgorUmelii
11.08.2019 00:30
Напишите программу, которая при выполнении выведет 10 раз слово...
milanaegorova90
11.08.2019 00:30
(0& 0)& (0& 0)& 0 найти значение выражения...
xmistick
16.09.2019 11:50
Яка тема була провідною у творі повчання дітям володимира мономаха...
katy1231231233
16.09.2019 11:50
Представь неправильную дробь в виде натурального числа. 16\8=...
Популярные вопросы
Заполните таблицу «Многообразие низших растений»....
2
Заполните таблицу, в зависимости от того, присутствует или отсутствует данная...
1
Заполните таблицу, указав, где происходят процессы энергетического обмена....
3
Среди приведенных формул подчеркните правильную формулу АТФ....
1
На рисунке изображена клетка гипотетического организма с одной парой хромосом,...
3
На рисунке схематически изображены две клетки гетерозиготных растений с 2n=4,...
2
Ниже приведены формулы глюкозы, уксусной кислоты, глицерина, дезоксирибозы,...
1
Рассмотрите рисунок и определите, какой процесс изображен. Дорисуйте недостающие...
3
Найдите на приведенных ниже фрагментах двойной цепи ДНК правильную....
2
Дальтонизм у человека обусловлен рецессивным геном d (D – нормальное зрение),...
1
begin //начало программы
ar[4]:=100; //синтакисис присвоения: имя массива[позиция]:=значение
writeln(ar[4]); //чтобы все убедились
end. //конец программы
//что сложного?