tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив состоящий из
Дан массив состоящий из целых чисел, напишите программу на языке программирования java, которая выводит четные числа. .
milenasalikova
3 05.08.2019 22:20
1
Ответы
porotnikova03
04.10.2020 00:02
Public class isEven {
public static void main(String args[]) {
int n = 9; //тут твоё число
if(n % 2 == 0) {
System.out.println("Число " + n + " четное");
} else {
System.out.println("Число " + n + " нечетное");
}
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
qwertyuiop342
16.07.2019 20:50
Пож надо придумать программу для нахождения площади любого треугольника...
Missxart
16.07.2019 20:50
Вариант 1 предположим, имеется инвестиционный проект, в который требуется вложить 400 млн. руб.. а доход, получаемый от реализации проекта, составляет 900 млн....
Agent1597
19.08.2019 03:50
Рассчитай объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 640×350 и палитрой из 4 цветов....
otchygash2
04.09.2021 13:31
Які особливості роботи з інструментом Заповнення 6 клас информатика...
artem2006sokol
15.07.2019 04:20
Кабель каналов имеет пропускную мбит в секунду сколько информации( байтах) будет передано за 1 сек...
Beauty50
15.07.2019 04:20
30 ! + лучший 1.у исполнителя квадратор две команды: 1) возведи в квадрат 2)прибавь 2 составьте алгоритм получения из числа 1 числа 85 (содержащий не более 5 команд.)...
Seallk
13.05.2020 19:08
с тестом по информатике.1. Алгоритмы, которые решают некоторую подзадачу главной задачи и, как правило, выполняются многократно, называютсяA) циклическими; D) основными;B)...
Ч1димасик1Ч
24.03.2021 11:56
Із кількох таблиць може складатися база данних ?...
valeriaky0707
24.03.2021 11:53
Найти кол-во всех трехзначных чисел, кратных 6 и заканчивающихся на 4. Pascal...
anja565449
04.08.2019 18:50
У=-3x+4, найти пересечения с осями по графику...
Популярные вопросы
Материки и их высоты. смотрите в прикреплённом файле. !...
1
Встоловую картофель,свёклу,капусту и морковь картофеля было...
1
Найдите неизвестный член пропорции: 2 : 3 = х : 3,5 ....
1
Водномерном массиве определить сумму четных чисел с использованием...
2
59 желательно, чтобы нарисовали рисунок ❤️...
3
Сколько кдж или ккал теплоты потребуется для того, чтобы довести...
3
70, буду , если нарисует к рисунок...
1
Решить ребус по буквам ногефраият...
1
Из одного города в противоположных направлениях одновременно...
1
Чтобы было проще рассчитать время движения автобуса между двумя...
2
public static void main(String args[]) {
int n = 9; //тут твоё число
if(n % 2 == 0) {
System.out.println("Число " + n + " четное");
} else {
System.out.println("Число " + n + " нечетное");
}
}
}