Дан массив, состоящий из целых чисел. напишите программу, которая выводит те элементы массива, которые являются чётными числами.

1000Умник 1000Умник    2   07.12.2019 15:34    0

Ответы
riad170310 riad170310  23.08.2020 10:25
#include using namespace std; int main(){ int n,i; cout<>n; int a[n]; for(i=0; i>a[i]; } cout<
Но я не уверенна
ПОКАЗАТЬ ОТВЕТЫ
KriStiNaTim03 KriStiNaTim03  23.08.2020 10:25

Pascal ABC.NET

const N=10000;

var a:array[1..n] of integer;

i,l:integer;

begin

writeln('Введите количество чисел');

readln(l);

writeln('Вводите числа');

for i:=1 to l do

read(a[i]);

for i:=1 to l do

if abs(a[i]) mod 2 =0then write (a[i]:4);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика