tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив состоящий из
Дан массив состоящий из 10 элементов . вывести на экран сначала элементы , имеющие чётные значения, затем элементы, имеющие нечётные значения .
minakim28mina
2 24.08.2019 22:00
0
Ответы
opalinskayavik
09.08.2020 19:00
Const
n = 10;
var
a: array[1..n] of real;
i: integer;
begin
for i := 1 to n do
begin
a[i] := random(100) - 50;
write(a[i], ' ');
end;
writeln();
for i := 1 to n do
if i mod 2 = 0 then
write(a[i], ' ');
writeln();
for i := 1 to n do
if i mod 2 = 1 then
write(a[i], ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
pukishandpapish
29.10.2020 11:39
Какое максимальное количество символов в алфавите, если для него используют 5-битные коды...
Жориккот123
21.05.2019 17:30
Какие технические средства работают с численной информацией...
Ganna003
11.04.2021 16:21
Нужно написать программу на С++ для сжатия цифровых RGB- изображений с использованием алгоритма К-средних....
Dinomyron
11.04.2021 16:16
Алгоритм вычисления функции F(n) задан следующими соотношениями: F(n) = 1 при n ≤ 1; F(n) = n · F(n – 1) при чётных n 1; F(n) = n + F(n – 2) при нечётных n 1; Определите...
agapovaa2002
26.09.2019 04:50
Склавиатуры вводятся числа n и k. вывести на экран // наименьший делитель введённых чисел....
Maryan2609
26.09.2019 04:50
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (а, b) (где а, b — целые числа),...
Shizuka494
26.09.2019 04:50
Какое число будет выведено на экран в результате выполнения фрагмента программы? a: =15; repeat a: =a-4; until a 10; write(a)...
goooooooooj
26.09.2019 04:50
Какое число будет выведено на экран в результате выполнения фрагмента программы? a: =1; repeat a: =a+4; until a 10; write(a)...
ирммри
26.09.2019 04:50
Как узнать 1 ,2 ,3 цифру в 6-знач числе на языке питон и отдельно 4,5,6 цифру и узнать суму каждой пары из 3 цифр...
justdoit5
26.09.2019 04:50
Дана последовательность из n произвольных целых чисел. написать программу, которая определяет, сколько в этой последовательности отрицательных чисел, кратных 7 (использовать...
Популярные вопросы
Дневники андриана моула расскажи о классе , в корором он учился...
1
Составьте с данными словами сложные предложения, используя относительные...
1
1. Запишите обыкновенную дробь: 11/20 и 20/11 в виде конечной десятичной...
1
Измерив длину а и ширину b прямоугольника (в сантиметрах), обнаружили,...
3
з ясуйте, чи є членом геометричної прогресії (bn):3,21,147,...число:1)1029;2)7200...
3
Синтаксический анализ. Прочитайте текст. (1)В настоящее время большинство...
2
В первые годы правления Михаила Романова в обстановке почти непрерывной...
3
Напишіть твін за одною з картин....
3
Выберите народ Крайнего Севера, не имеющий своего национального образования...
2
У конкурсі «Ерудит» брали участь учні восьмого і дев ятого класів. Кожен...
1
n = 10;
var
a: array[1..n] of real;
i: integer;
begin
for i := 1 to n do
begin
a[i] := random(100) - 50;
write(a[i], ' ');
end;
writeln();
for i := 1 to n do
if i mod 2 = 0 then
write(a[i], ' ');
writeln();
for i := 1 to n do
if i mod 2 = 1 then
write(a[i], ' ');
end.