tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив. составить программу
Дан массив. составить программу расчета квадратного корня из любого элемента массива.
Polina68911
2 07.07.2019 14:40
24
Ответы
zobitkov
02.10.2020 22:08
Какт так
i:=0;
while i*i<>arr[6] do
begin
inc(i);
end;
writeln(i);
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Urinasonya
11.06.2019 19:50
Найти средне арифметическое чисел кратных 5 на промежутке от 50 до 100 и вывести их на экран по убыванию ( паскаль)...
Машасом1442
18.05.2020 10:22
ПРОЙТИ ТЕСТ ПО ИНФОРМАТИКЕ ОТ КОТОРЫЕ ЕСТЬ https://forms.gle/zHbioHsQKChrJ7AH9...
Ешкинкотматрос
18.05.2020 10:22
Объем диска составляет 2520 Кбайт. Сколько Кбайт будет составлять треть четверти десятой части от объёма диска?...
kirilll2233
03.10.2019 23:20
Семеро футбольных команд сыграли друг с другом по одному матчу, сколько было матчей?...
mishazzzzz
03.10.2019 23:20
Сгенерировать в цикле 16 случайных чисел в диапазоне от -16 до +19. выводить их на экран. подсчитать сколько среди них отрицательных, найти среднее арифметическое этих...
alenapolyakova5
03.10.2019 23:20
Каждый из компании друзей подарил товарищу скромный подарок. скромных подарков оказалось двадцать один. сколько было в этой компании?...
Sonechka9youtobe
19.09.2019 04:50
Рассчитайте объём памяти, необходимой для представления одноминутного фильма на экране монитора с пространственным разрешением 800 х 600 пикселей и палитрой из 65 536...
aleksapopov1
11.06.2019 04:52
На хранение целого числа отвели 12 бит. сколько чисел можно закодировать таким образом?...
Vanomasssss
11.06.2019 04:52
Подскадите, , точный алгоритм сокращения дробей...
Nikita12409
25.10.2020 10:59
Город Гусиноозёрск это город энергетиков или шахтёров?...
Популярные вопросы
153 Study the key phrases. Then listen to the conversation again. Number...
3
Начертите многоугольник, вершинами которого являются точки А(2; -2),...
2
Что общего у Гринева и Швабрина и какае различия ?...
1
решить небольшую задачу по астрономии .. Определите суммарную звёздную...
3
Как раскрывается характер Петра Гринёва в ссоре со Швабриным? В любви...
1
Несложное задание - напишите вывод к сочинению по тексту: Обломовщина...
1
Описание по плану реки Обь?...
1
Определите,какие формы рельефа относятся к древним участкам земной...
2
Что общего между официальным и неофициальным обнародованием закона...
3
Сделайте только номер 8 в течение часа...
3
i:=0;
while i*i<>arr[6] do
begin
inc(i);
end;
writeln(i);