Дан массив из n элементов.написать программу,подсчитывающую произведение элементов массива

Дариа9636 Дариа9636    1   19.06.2019 09:10    0

Ответы
Miller48 Miller48  02.10.2020 05:14
Var
a:array [1..10] of integer;
i, n, p:integer;
begin
writeln('vvedite n');
readln(n);
p:=1;
writeln('vvedite massiv');
for i:=1 to n do
begin
readln(a[i]);
p:=p*a[i];
end;
writeln('proizvedenie elementov massiva = ',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика