tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из N целых
Дан массив из N целых чисел и индексы K и S. Необходимо передвинуть элемент с индексом K на позицию S в массиве, сдвинув элементы между индексами K и S вправо или влево, в зависимости от того, какое из чисел больше.
Язык с++.
юля2759
3 27.03.2020 16:58
25
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
anzhelaromanova02
10.04.2020 18:22
Мебельная фабрика для сборки столов и стульев привлекает к работе на 10 дней четырех столяров. Каждый столяр тратит 2 часа на сборку стола и 30 ми нут — на сборку стула. Покупатели...
Настюша577
10.04.2020 18:22
Сегодня в школе на уроке математики проходят делимость. Чтобыпродемонстрировать свойства делимости, учитель выписал на доске все целые числа от 1 доN в несколько групп, при этом если...
rusik66
10.04.2020 18:22
Для хранения растрового изображения размером 1024х512 пикселей отвели 128 Кбайт памяти. Каково максимально возможное число цветов в палитре изображения?Написать ДАНО Решение...
2899101714lp
10.04.2020 18:32
Напишіть програму, яка друкує на екрані наступне повідомлення: Hello, Starlink subscriber! Your current balance is 125.56 UAH. Назва стільникової мережі і значення балансу вводиться...
Аня24204
13.03.2020 17:48
Составить блок-схему алгоритма и программу для обработки массива из 20 чисел X = (0,3; 5; 69; –3; 52; –20; –9; –23; –9; 10; 36; 12; 15; 23; –0,2; –36; –0,3; 8; 45; –7) при b = –6 Вычислить...
RaspberryYogurt
11.03.2019 19:35
Вы хотите переписать у своего друга несколько музыкальных сборников, в состав которых входят 1100 песен. информационный объем каждой песни составляет в среднем 7 мбайт. выберите...
077771086
11.03.2019 19:35
Повідомлення про першу космонавтку валентину теришкову українською 20 ів...
bellanik2p06zxf
11.03.2019 19:37
Выбери программу, которая вычисляет длину гипотенузы. 1var m,x,p: real; begin writeln( введи длины катетов m и x ); readln(m,x); p: =sqr(sqrt(m)+sqrt(x)); writeln( p= ,c: 8: 2); readln;...
danilpasynkov1
11.03.2019 19:37
Буду ! составьте программу рисования окружностей (pascal abc)...
madinagiraevaM
23.12.2020 12:21
Уровнение по Информатики ...
Популярные вопросы
Чому чiпка хотiв вбити лушню (хiба ревуть воли, як ясла повнi)...
1
Этих вопросов надо составить рассказ ...
3
Найдите значение выражения 7х0 + 3у0, если координаты точки а(х0 ; у0) являются...
2
Исследуйте функцию и постройте её график (подробно)...
3
Уквитци пшеници тичинок а)2 б)3 в)5 г)10...
2
2. чотири однакових заряди q = 40 мккл розташовані в вершинах квадрата зі стороною-...
2
Какие два числа нужно умножить чтобы получилось 1,69...
3
Расставьте коэффициенты методом электронного , укажите окислитель и восстановитель,...
1
Два груза массой m1=2 кг и m2= 3 кг прикреплены к концам невесомой нерастяжимой...
2
Решить пропорциональное уравнение....
2