tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 5 элементов, найти
Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива. выполнять на паскале. нужно написать программу самым легким
Кристина0930
2 18.07.2019 21:40
0
Ответы
гсооагвгв
03.10.2020 07:22
Var
m : array[1..5] of Integer;
i,s : Integer;
Begin
s:=0;
Writeln('Введите 5 элементов:');
For i:=1 to 5 do
Begin
Readln(m[i]);
s:=s+m[i];
end;
Writeln('Среднее арифметическое: ',s/5);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kcybulina
20.12.2020 16:26
Наименьший элемент изображения, отображаемый на экране.БитЛинияПиксельФигура...
Улынись678
20.12.2020 16:27
Перичислети основные режимы работы текстового редактора за 7 класс...
228ANONIM1337
03.06.2019 17:50
ответить на вопросы, нужно 1.выделили блок ячеек от в3 до с5. сколько ячеек выделено? какая ячейка отличается цветом? 2. выделили блок ячеек от а6 до а9. сколько ячеек выдеделено?...
lera0900
03.06.2019 17:50
При бейсика нарисуйте летающую тарелку,...
AngelinaGi2006
03.06.2019 17:50
Определите результат выполнения процедуры, которая обрабатывает строковые переменные, insert (s1, s, p), где s: =`ант`, s1: =`треко`, p: =3 a) антрекот b) антреко c) треканкт d) трекоант...
Ytkakiki
03.06.2019 17:50
Какая встроенная функция языка паскаль,обозначается словом mod. 2 примера выполнения функции...
BlaSta
04.03.2021 15:54
Что такое диапазон А3:C3 в среде EXCEL? * Ообласть в которой производится ввод данных,область выделенных ячеек с ячейки АЗ по ячейку сзоформула в которой ячейка АЗ делится на ячейку...
Sasha0067890
12.08.2019 10:40
Ски: шаг: рисует линию в одну клетку прыжок: перемещается на одну клетку поворот : на 90 против часовой стрелки среда: клетчатое поле 10*10 начальное положение: левый нижний угол,...
iriskaesipova
23.02.2021 21:31
Что такое первичная Эпоха ишелская Эпоха и ашинская Эпоха...
filltema
23.02.2021 21:31
Мезгіл б.с 1 сөйлемШартты б.с 1 сөйлемҚарсылықты б.с 1 сөйлем...
Популярные вопросы
Выражение(а в степени n+1)2: a в степени 2n ...
2
Прогрессия 0,1; 0,5; 2,5; найдите сумму 6 первых членов....
2
из 140 г 10% раствора хлорида калия добавили ещё 6 г хлорида калия. определите %...
3
Как вы понимаете высказывание добролюбова он(обломов) умирал медленно, но умер закономерно...
2
Вкаком ряду во всех словах пишется нн?...
2
На рисунке me=ep,ce=ke.докажите , что mec=pek....
2
Айтылым1-тапсырма. сұрақтарға жауап бер.1. суретте қай құс бейнеленген? 2. қарлығаш...
1
Текст 1.климат меняет нас при температуры и солнечных лучей. темперамент человека...
2
Придумайте рассказ жизнь первых организмов на земле ! ...
2
1)какой заряд должна иметь пылинка массой 0,3мг,чтобы она висела в однородном электрическом...
3
m : array[1..5] of Integer;
i,s : Integer;
Begin
s:=0;
Writeln('Введите 5 элементов:');
For i:=1 to 5 do
Begin
Readln(m[i]);
s:=s+m[i];
end;
Writeln('Среднее арифметическое: ',s/5);
end.