tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 3 произвольных
Дан массив из 3 произвольных чисел, необходимо добавить в массив (создав новый) ещё один элемент. отобразить оба массива: до и после изменений. с++
ГАЛЯ2006261011444
1 14.07.2019 20:30
0
Ответы
dazz4
20.09.2020 17:51
#include "iostream"
using namespace std;
int main()
{
float firstArray[3]={1, 5, 6}, secondArray[4];
cout<<"First Array: ";
for(int i=0; i<3; i++)
{
secondArray[i]=firstArray[i];
cout<<firstArray[i]<<"\t";
}
cout<<endl<<"Second Array: ";
secondArray[3]=7;
for(int i=0; i<4; i++)
cout<<secondArray[i]<<"\t";
cout<<endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
doggster
13.10.2019 19:01
Написать сообщение на тему ветвление...
Бикулова
12.09.2021 05:03
Измерение информации. Урок 1 В алфавите 64 буквы. Каков информационный вес одного символа?32 бита5 битов8 битов6 битов4 бита...
nikitakurganov
06.07.2019 23:50
Сколько единиц в двоичной записи десятичного числа 514? запишите эквивалент данного числа в восьмеричной системе счисления.представьте исходное десятичное и полученное двоичное...
ketmeow
07.07.2019 00:00
Внекотором алфавите записан текст из 768 символов, количество информации в тексте – 3 кбит. сколько символов в алфавите?...
ichhund
07.07.2019 00:00
При 64-символьного алфавита записан текст из 12288 символов. сколько кбайт информации в этом сообщении?...
AlinaSh25
22.06.2019 02:30
Сколько школьных учебников емкостью 367 кбайт можно разместить на компакт сd диске, если мы знаем, что объём этого диска равен-650 байт?...
Настя123123ноно
06.08.2019 01:50
Тарас фарбубчи щогодини 5 рамок для картин пофарбував 12 скильки рамок мае фарбувати тарас щогодини щоб за той самий час пофарбувати 24рамки...
Neznau27
06.08.2019 01:50
Речення з словами університет і хліб...
хорошийпарень2
06.08.2019 01:50
Решить: розложите на множетили: ху+8х-9у-72 лошадь пол пути шла 12 км/ч потом 4км/ч...
AnnaKhusainova
06.08.2019 01:50
Составте словообразовательную ципочку со словом прокотился...
Популярные вопросы
Вычислите: а)567+769-347б)678:6•98в)7²-3³г)9563:81...
2
Легенда про українске слово...
3
Елбасының идеясын өз сөзіңмен жазыңыз....
2
Мектептің директоры или мектебіңің директоры...
1
Решить задачу. Расстояние между селами 12км.Одновре енно в одном направлении...
1
ХЕЛП МИ Предположите с чем могут реагировать s-элементов, учитывая их восстановительные...
2
Допиши (5–6 речень) так, щоб були наявні всі структурні компоненти: зачин,...
3
1)match the extreme weather conditions 1-8 to their definitions A-H 2)put...
1
Найдите sin a, если: а) cos a =½ б) cos a = ⅔ в) cos a = - 1...
3
Зделайте кто-то кто добр ☺️...
3
using namespace std;
int main()
{
float firstArray[3]={1, 5, 6}, secondArray[4];
cout<<"First Array: ";
for(int i=0; i<3; i++)
{
secondArray[i]=firstArray[i];
cout<<firstArray[i]<<"\t";
}
cout<<endl<<"Second Array: ";
secondArray[3]=7;
for(int i=0; i<4; i++)
cout<<secondArray[i]<<"\t";
cout<<endl;
return 0;
}