Дан массив из 10 целых чисел от -20 до 20 и целое число (вводится с клавиатуры). напишите программу,определяющую,сколько в массиве чисел.

sasha1836 sasha1836    3   27.05.2019 21:20    1

Ответы
Танюшксав Танюшксав  25.06.2020 01:42
Program chik;
var a:array[1..1000]of integer;
max,p,i:integer;
begin
for i:=1 to 10 do
begin
read(a[i]);
end;
max:=1;p:=1;
for i:=2 to 10 do
begin
if(a[i]>max)then begin
max:=a[i];
p:=i;
end;
end;
write(max,' ',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика