tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив из 10 целых
Дан массив из 10 целых чисел. определите сколько элементов этого массива имеют значение 5
Кристиночка2003
3 12.09.2019 04:40
10
Ответы
Leprecon1
10.09.2020 06:54
Program pr1;
Var A:array [1..10] of integer;
i,k:integer;
begin
for i:=1 to 10 do
read (A[i]);
k:=0;
for i:=1 to 10 do
if A[i]=5 then
k:=k+1;
writeln;
writeln (k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
olgakazakova20oy0u8c
28.02.2021 15:02
Составить программу которая запрашивает число с клавиатуры и выводит на экран квадраты чисел до тех пор, пока с клавиатуры не будет введено число меньше 0...
amink1a
28.02.2021 15:01
Начертите эту схему на ПК...
Lerawsfghdsx
28.02.2021 14:59
таблицу антивирусы Dr.Web,McAfee,Norton...
KIRILLX228
09.09.2019 16:40
Водномерном массиве состоящем из n вещественных элементов вычислить: 1) номер максимального по модулю элемента массива 2) сумму элементов массива, расположенных после первого...
мам65
31.07.2019 08:30
Создать файл из 250 целых чисел, лежащих на отрезке [20,5000], используя генератор случайных чисел. -вывести его на экран. -сколько в нем чисел, кратных сумме квадратов своих...
tamer20052
27.07.2019 17:10
Сделать программу в паскале x в квадрате + y в квадрате - z в кубе...
Sofa9111
27.07.2019 17:10
Примеры обозначений и таблицу истинности для операции логическое сложение...
Angel0464118
16.05.2020 10:53
Алгоритм в котором команда или серия команд повторяется.....
elinakosogor30
07.07.2019 19:50
Предложение со словом to help с переводом...
krizhnaya111
07.07.2019 19:50
Загадки пра жывёл на языке 7 любых...
Популярные вопросы
Что выстилает изнутри синовиальная оболочка?...
2
Каких слов на языке гуигнгнмов нет? а) речь б) война в) закон г) наказание...
3
2. что не захотел оставить тарас бульба на земле вражеской и потому попал...
1
Подумайте на какую тему можно составмть текст из данных слов и ярко чирикает...
1
Ай.ата.создердин бирнеше магынасын тусиндир...
2
Масса раствора 420 грамм массовая доля соли 0.4 грамм нужно найти массу воды...
3
1. «тарас бульба» н.в.гоголя. кому принадлежат выражения: “терпи козак, —...
2
Периметр квадрата = 164 см 2, узнай площадь прямоугольника ,у которого длина...
2
По схеме напишите уравнения реакций: ch4 -- ch3ci -- ch2ci2 -- chci3 -- cci4...
2
Решите пример уголком 429345 разделить на 423...
2
Var A:array [1..10] of integer;
i,k:integer;
begin
for i:=1 to 10 do
read (A[i]);
k:=0;
for i:=1 to 10 do
if A[i]=5 then
k:=k+1;
writeln;
writeln (k);
end.