tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив целых чисел,
Дан массив целых чисел, состоящий из 30 элементов, найти сумму элементов массива, имеющих нечетное значение. 9 класс, pascal abc
viktordro95
2 27.05.2019 07:30
0
Ответы
annasoloveva02
24.06.2020 01:26
Uses crt;
const n=10;
var a:array[1..n] of integer;
i,s:integer;
begin
s:=0;
for i:=1 to n do
begin
read(a[i]);
if a[i] mod 2 <>0 then s:=s+a[i];
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
selenkovaanasta
05.07.2019 19:10
Запишите на языке паскаль программу реализующую алгоритм работы кассира покупателю сдачу (s) наименьшим возможным кол-во банкнот по 500(k500),100(k100),50(k50) и 10(k10) рублей...
yegor655
01.12.2020 08:59
Практическое занятие на тему : Построение логических схем нужна, очень, очень Тема 10-11 класс...
АРинаArinah
08.09.2021 18:13
Записать: 13 в двоичной системе, 224 в двоичной системе, 111 (в двоичной) в десятичную, 1101 (в двоичной) в десятичную...
ffinparnisha
25.04.2020 18:11
До какого числа должно измениться значение счетчика i в фрагменте программы, чтобы C стало равным 14? C:=2; for i:=3 to … do C:=C+i;...
никва1
25.04.2020 18:11
Составить пример линейного алгоритма из 10 последовательных шагов на любую тему...
iammrproper
07.06.2019 03:50
Используя цикл с параметром вычислить n!...
nikitkaandreev1
07.06.2019 03:50
Составьте программу, которая для числа k (от 1 до 99), введенного вами, напечатает фразу «мне k лет», где k – введенное число, при этом в нужных случаях слово «лет» заменяя на...
vovkahooligan
07.06.2019 03:50
Закрасить треугольник,используя floodfillкод: program animrob; uses crt, graph; var grdriver, grmode: integer; var x, y, m: integer; procedure robot(x, y, m: integer); begin setcolor(9);...
Naychpok
07.06.2019 03:50
Вдоме 32 квартиры. среди них есть одно-, двух- и трехкомнатные. сообщение о том, что ваш знакомый живет в двухкомнатной квартире, содержит 2 бита информации. сколько в доме двухкомнатных...
DemEntrA132
07.06.2019 03:40
Дан целочисленный массив, состоящий из 10 чисел. подсчитать количество отрицательных и положительных чисел. паскаль....
Популярные вопросы
Мынау алматы қаласы ...? сен туған жеріңді жақсы көресің ...? қалаға бардың...
1
Какой род имеет безличные глаголы? И почему в онлайн разборах ,не написан род?...
3
А.С.Пушкин стихотворения парус антитеза...
1
Выдели основы существительных и прилагательных. мрак развелся, и мы заметили...
3
7 в каждом ряду подчеркни те числа, произведение которых равно 1 000. 1) 40;...
2
В результате взаимодействия алюминия с избытком концентрированного раствора...
1
6. Какие частицы участвуют в уравнениях следующих ядерных реакциях: a) 226 88...
3
Сочинение на тему я смотрю аниме ...
3
по Физике 1) Каким образом возможна ситуация, чтобы человек массой 80 кг уравновесил...
1
Из города А в В, расстояние между которыми 346 км, отправились одновременно...
3
const n=10;
var a:array[1..n] of integer;
i,s:integer;
begin
s:=0;
for i:=1 to n do
begin
read(a[i]);
if a[i] mod 2 <>0 then s:=s+a[i];
end;
writeln(s);
end.