tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив а, содержащий
Дан массив а, содержащий 10 элементов, составить программу нахождения произведения всех элементов массива. (заполнить массив с random).
nikitaviktorov9
1 08.07.2019 23:30
0
Ответы
sofia2004417
07.09.2020 07:54
Var
a:array [1..10] of integer;
i:integer;
pr:int64;
begin
pr:=1;
for i:=1 to 10 do
begin
a[i]:=random(50);
write(a[i],' ');
pr:=pr*a[i];
end;
writeln;
writeln('Произведение= ',pr);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
вика6781
28.01.2021 15:43
По заданной схеме построить таблицу истинности ...
voprooos
11.05.2020 13:01
Тапсырмалар:1. Scratch программасында «Кейіпкер» спрайтының скриптiлерден құралғанфрагменті ұсынылған. «Кейіпкер» спрайтының орындайтын іс - әрекеттерінжазынызСкрипт...
аишамамедова
11.05.2020 13:00
Электрондык окулык куру Касиптик агылшын тили панинеМайкрософт флеш или html-мен жасау керек....
Inna21032002
11.05.2020 13:00
Почему мы меняем костюмы в Scratch...
olchik75
22.04.2020 15:57
Напишите программу,которая находит минимальный и максимальный элементы матрицы и их индексы Python ...
ксения1361
22.04.2020 15:57
Дано двозначне число. Знайти добуток та середнє арифметичне його цифр. Зробити в Python. Дуже потрібно...
Хаченок1337
10.04.2019 18:19
Катя, даша и оля разделили между собой 70 жевательных конфет. катя заметила, что если она отдаст все свои жевательные конфеты даше, то у даши и оли станет поровну...
tanyatanechk
10.04.2019 18:19
Какая из точек будет расположена внутри треугольника, образованного прямыми х=5, y=3 и y=-x+3...
arsenlitvinov
10.04.2019 18:19
На казахском, кто сможет решить? ...
Zemoten
10.04.2019 18:19
Составь и запиши выражения. найти их значения множитель 86+19...
Популярные вопросы
реферат на тему лёгкая атлетика метание, бег(спринт, кросс, эстафетный...
1
Подчеркните относительные местоимения устно Составьте ними другие...
1
Сколько различных положительных значений может принимать разность...
2
Почему необходимо охранять природу ...
2
Прочитай загадки. Вставь пропущенные окончания глаголов. в скобках...
3
Практична робота номер 7 географія 6 клас топузов Будь ласка ПОТРІБНО...
3
Чи тотожно рівні вирази? 3 ∙ (x + 2) і 3x + 6 1)Так2)Ні...
3
Что по вашему мнению надо сделать для природы мне !!...
2
Укажите соответствие между предложениями и их видами по наличию...
3
Составьте формулы 1) 3этил, 4,5дибутил,гексан 2)2,3,5триметил,...
3
a:array [1..10] of integer;
i:integer;
pr:int64;
begin
pr:=1;
for i:=1 to 10 do
begin
a[i]:=random(50);
write(a[i],' ');
pr:=pr*a[i];
end;
writeln;
writeln('Произведение= ',pr);
end.