tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив а целых чисел. подсчитать
Дан массив а целых чисел. подсчитать в нём количество элементов, лежащих в диапазоне [0,10]. .
хорошист549
2 24.07.2019 18:30
3
Ответы
Kot2351
03.10.2020 12:01
//PascalABC.Net 3.1
begin
writeln(ArrRandom(20, -50, 50).Where(x -> (x <= 10) and (x >= 0)).Count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alyapareczkaya
15.06.2019 13:40
Паскаль abc. массивом. даны 2 произвольных множества символов. из первого выделить буквы. из второго выделить цифры. вывести их множество....
ЛеКи
15.06.2019 13:40
Составить программу который в предложение заменить букву а на б...
nosovadascha20
28.01.2021 23:33
Проанализируйте следующую программу и ответьте на вопросы: 1)Сколько элементов содержит данный массив? 2)Какие данные выводит эта программа? 3)Сколько раз используется...
shvok
28.01.2021 23:37
СОСТАВЬТЕ ДВА СПИСКА. В ПЕРВОМ СПИСКЕ 5 ИМЕМ МАЛЬЧИКОВ ВО ВРОРОМ СПИСКЕ 5 ДЕВОЧЕК. СОСТАВЬТЕ ПРОГРАММУ ЧТОБЫ 2 СПИСКА ОБЬЕДИНИЛИСЬ....
ЛалKа228
28.01.2021 23:38
Для хранения растрового изображения размером 123×123 пикселей отвели 4 КБ памяти. Каково максимально возможное число цветов в палитре изображения?...
anasolosina256
28.01.2021 23:43
Составьте два СПИСКА. В первом списке 5 имен мальчиков, а во втором 5 имен девочек. Составьте программу, чтобы 2 списка объединить...
gv8ux
30.05.2019 15:00
Дан одномерный целый массив на 10 элементов . посчитать сумму отрицательных и положительных чисел...
piiip
30.05.2019 15:00
Дан одномерный массив 10 целых чисел найти сумму отрицательных и положительных чисел отдельно . язык паскаль...
Анна5363646
30.05.2019 15:00
Дан одномерный целый массив на 10 элементов найти сумму отрицательных и положительных чисел...
дильназСпецназ
30.05.2019 15:00
Как сделать практическую работу по теме путешественники...
Популярные вопросы
Cislo 5 uvelicili na 31 a polucenniy rezultat umenwili v 9 raz...
2
Діагоналі трапеції ABCD (BC ∥ AD) перетинаються в точці О, BO:OD...
1
Прочитати біблійну історію про народження Ісуса Христа, виготовити...
3
4. Напишите рисования изображения в SketchUp:...
1
Что делает данная программа? (паскаль ) очень нужно...
1
Стиль, який представляє мистецтво Старо- давньої Греції та Стародавнього...
3
В чому різниця між творами одісея і іліада...
3
За несколько одинаковых ручек заплатили 320 руб. Сколько надо...
1
Задания по биологии растений. 1 Сравнить двудомные и однодомные...
1
В чем особенности строения и функции кровеносных сосудов? (артерии,...
2
begin
writeln(ArrRandom(20, -50, 50).Where(x -> (x <= 10) and (x >= 0)).Count);
end.