tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан линейный неупорядоченный
Дан линейный неупорядоченный массив целых чисел. Написать паскаль-программу двоичного поиска элемента со значением Х. Если такой элемент есть , то надо вывести его индекс в ИСХОДНОМ массиве.
coffeepro80
3 16.05.2020 10:43
4
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
gtufifk
06.12.2019 15:36
Напиши код по c++ обчислити добуток елементів які мають непарні індекси. c++...
kuralova200
06.12.2019 17:26
1. (25 ) перечислите составные части компьютера. иллюстрации. 2. (25 ) дайте определение терминам: «системный блок», «периферийные устройства», «устройства ввода информации»,...
Viktoriya3124
06.12.2019 17:25
40 1. выражение: (a v ¬a) & b = 2. выражение: ¬¬a & ¬a v a = 3. выражение: a & (a v b) & ¬a = 4. выражение: (a & b) v (a & ¬b) = 5. выражение:...
yalunaluna
06.12.2019 17:24
Составить блок схему по заданному алгоритму var x: byte; begin readln (x); case x of 125: writeln ( петров тел. 125 ); 100: writeln ( сидоров тел. 100 ); 101: writeln...
728099
10.12.2019 12:58
Решите . mk14 – первый компьютер, созданный компанией sinclair research ltd. базой для компьютера послужил 8-битный процессор. кроме процессора, компьютер располагал...
jolytalib
10.12.2019 12:59
Написать программу в python: даны два целых числа a и b (при этом a ≤ b). выведите все числа от a до b включительно...
ZevsGromov
10.12.2019 13:03
Страны и города» в python: дан список стран и городов каждой страны. затем даны названия городов. для каждого города укажите, в какой стране он находится....
kate6668
10.12.2019 13:05
Написать программу в python которая позволяет ввести и вывести данные в файл....
nastaklimenkofll
10.12.2019 13:06
Написать программу в python, которая удаляет все слова в файле, которые содержат в себе цифры....
дархан23
12.12.2020 07:58
Выполни пункт 1 плана действий на страницах 83-84 учебника (1 часть) В тетради...
Популярные вопросы
Каждый ящик с яблоками имеет массу 30 целых 25 килограмм найдите...
2
Перевод текста going underground 9 класс афанасьева михеева....
2
Найдите ответы. 1. is there a chair on the room? 2. is the chair...
1
Какие из чисел 15897; 65193; 27361; 71835; 85689 кратны 3; кратны...
3
Где в этом предложении есть недостающие запятые? зернышки были...
2
Запиши выделенные существительные группами в зависимости от значения...
3
Запишите в виде десятичной дроби 2 целых 4 десятых, 4 целых 9 десятых,...
2
От станции одновременно в противоположных направлениях выехали...
1
Придумай героя картины и. и. шишкина- векового дуба. представь,...
2
Разложите целое выражение на множители: а) b³-27; б) 64х⁶-1/27у³z³;...
1