tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан двумерный массив. определить
Дан двумерный массив. определить есть ли в данном массиве отрицательный элемент
artem12345678903
1 29.05.2019 00:10
2
Ответы
pro100pakp01iyt
26.06.2020 20:29
int [ , ] array = new int [2,3];
Random rnd=new Random();
For (int i=0; i<array.lenght; i++)
{
For (int j=0; i<array.lenght; j++)
{
a[i,j]=rnd.Next(-25,25);
if (array[i,j]<0) Console.WriteLine("Есть");
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
olesahshhahas
28.08.2019 12:10
Вычислить значение 2 в степени 16, 18 и 27 за минимально возможное число умножений....
MariaBobrova
28.08.2019 12:10
Дан стек символов. преобразовать стек, оставив в нем из группы подряд идущих символов только один - delphi procedure tform1.button4click(sender: tobject); var buff: tnodepointer;...
DARO100
28.08.2019 10:50
Определить значение переменной q, получаемого при выполнении следующего алгоритма...
floratv32
28.08.2019 10:54
Получить минимальную форму записи логической функции...
Kotliarrostislav
25.04.2020 21:07
Лесорубы (N) решили, что разделят дерево для сруба (K) только поровну, а получившиеся в остатке от такого деления деревья рубить пока не будут. Напишите программу, которая вводит...
0lar3
25.04.2020 21:07
Нужно написать программу, которая бы в Чертежнике нарисовала букву Е. Нужно фото программы с написанной буквой....
ArtGame23
25.04.2020 21:07
Потянет ли гта 5 на AMD Athlom(tm) x2 340 Dual Core Processor 3.20 GhHz. Озу 2 гб....
Sorokun
14.08.2019 08:00
Найти в строке указанную подстроку и заменить ее на новую. ее на новую. строку, ее подстроку для замены и новую подстроку вводит пользователь....
romab07
14.08.2019 08:00
Вывести на печать первый элемент массива а и первый элемент массива в...
миланка20051
14.08.2019 08:00
Устройство, выполняющее все арифметические операции и другими блоками компьютера, называется: 1.монитором 2.контроллером 3.процессором 4.клавиатурой...
Популярные вопросы
Зачем диабетики делают уколы инсулина?...
1
очень сложный во Сколько лет Путину?(p.s:это рофл)...
2
Позиция - Я считаю, что Лариса...Обоснование - Потому что...Подтверждение...
1
Переведите на немецкий язык, по ы идeм в кинoтeaтр, чтoбы пoсмoтреть фильм....
2
Напишите предложения из донкихота в которых будут согласованные определения...
3
Write down all kinds of questions to the following sentences.1. There exist...
1
Көздеді ойлады, тістеді биледі, барды,көрді, айтты,оқыды етістіктерді салыстру...
2
Определить частное и остаток от деления двух целых чисел N и M, используя...
3
решите уровнение 0,4x-3,6=0,7+0,3x+0,6...
1
Сочинение на тему Они защищали Родину слова которые должны там присутствовать:...
1
Random rnd=new Random();
For (int i=0; i<array.lenght; i++)
{
For (int j=0; i<array.lenght; j++)
{
a[i,j]=rnd.Next(-25,25);
if (array[i,j]<0) Console.WriteLine("Есть");
}
}